Web: https://www.reddit.com/r/cybersecurity/comments/yzqlie/vulnerability_management_practice_lab/

Nov. 20, 2022, 12:32 a.m. | /u/vadiaro

cybersecurity reddit.com

I am trying to create a Vulnerability Management Practice Lab with WMware Fusion, Windows 10 virtual machine, and Nessus.

I was wondering if anyone could recommend any old software I could install that could appear as a critical vulnerability in a potential Nessus scan. I've tried installing an old version of firefox/internet explorer and did a basic credentialed scan but nothing related appeared in the vulnerability scan.

cybersecurity lab management practice vulnerability vulnerability management

Senior Cloud Security Engineer

@ HelloFresh | Berlin, Germany

Senior Security Engineer

@ Reverb | Remote, US

I.S. Security Analyst

@ YVFWC | Yakima, WA

Incident Response Program Manager - Shopify Fulfillment Network (Americas, Remote)

@ Shopify | Toronto, ON, Canada

Sr. Client Solutions Advisor - Cybersecurity Architect - Northern California

@ Optiv | San Jose, CA

Cloud Security Specialist (Telco / in house Cloud Services)

@ ManpowerGroup Greece | Thessaloniki, Central Macedonia, Greece

IT Security Consultant / Officer Applications

@ Vattenfall | Stockholm, Sweden

Senior Information Security Engineer

@ OneTrust | Home Office

IT Security Consultant / Officer

@ Vattenfall | Stockholm, Sweden

Senior Information Security Analyst (SOC L3)

@ Eurofins | Heredia, Costa Rica

Threat Operations Analyst I, Weekend Shift

@ Huntress | Remote UK

People Lead (Security Engineering)

@ Xero | Wellington, NZ