Nov. 16, 2023, 2:53 p.m. |

Packet Storm packetstormsecurity.com

Ubuntu Security Notice 6484-1 - It was discovered that OpenVPN incorrectly handled the --fragment option in certain configurations. A remote attacker could possibly use this issue to cause OpenVPN to crash, resulting in a denial of service. It was discovered that OpenVPN incorrectly handled certain memory operations. A remote attacker could use this issue to cause OpenVPN to crash, obtain sensitive information, or possibly execute arbitrary code.

attacker crash denial of service issue memory notice openvpn operations security security notice service ubuntu usn

Information Security Engineers

@ D. E. Shaw Research | New York City

Senior IT Security Manager

@ Constellium | Baltimore, MD, US, 21202

Cybersecurity Sales Engineer ( SLED / Great Lakes Region)

@ Palo Alto Networks | Warren, MI, United States

Regional Security Operations Analyst

@ Mastercard | Dubai, United Arab Emirates

Cybersecurity – Information System Security Officer (ISSO)

@ Boeing | USA - Kent, WA

Senior Consultant, Assessment Services - SOC 2 | Remote US

@ Coalfire | United States