Nov. 15, 2023, 1:56 p.m. |

Packet Storm packetstormsecurity.com

Ubuntu Security Notice 6449-2 - USN-6449-1 fixed vulnerabilities in FFmpeg. Unfortunately that update could introduce a regression in tools using an FFmpeg library, like VLC. This updated fixes the problem. It was discovered that FFmpeg incorrectly managed memory resulting in a memory leak. An attacker could possibly use this issue to cause a denial of service via application crash. This issue only affected Ubuntu 18.04 LTS and Ubuntu 20.04 LTS.

attacker denial of service ffmpeg fixes issue leak library managed memory memory leak notice problem security security notice service tools ubuntu update usn vlc vulnerabilities

Solution Architect H/F

@ Exotec | Lille, Hauts-de-France, France

Chef de projet Sécurité SI

@ Alter Solutions | Paris, France

Audit Manager / Sr Audit Manager IT - 90379779 - Washington

@ Amtrak | Washington, DC, US, 20002

Auditor IT - 90379778 - Washington

@ Amtrak | Washington, DC, US, 20002

1210/ 1241/ 1155 - Senior Network Engineer

@ Sigma Defense | San Diego, California, United States

SharePoint Cloud Administrator

@ Resource Management Concepts, Inc. | Dahlgren, Virginia, United States