Nov. 14, 2023, midnight |

Siemens ProductCERT Security Advisories cert-portal.siemens.com

SCALANCE XB-200/XC-200/XP-200/XF-200BA/XR-300WG Family before V4.5 is affected by multiple vulnerabilities.


Siemens has released updates for the affected products and recommends to update to the latest versions.

family latest products siemens ssa update updates vulnerabilities

More from cert-portal.siemens.com / Siemens ProductCERT Security Advisories

Information Security Engineers

@ D. E. Shaw Research | New York City

Senior IT Security Manager

@ Constellium | Baltimore, MD, US, 21202

Cybersecurity Sales Engineer ( SLED / Great Lakes Region)

@ Palo Alto Networks | Warren, MI, United States

Regional Security Operations Analyst

@ Mastercard | Dubai, United Arab Emirates

Cybersecurity – Information System Security Officer (ISSO)

@ Boeing | USA - Kent, WA

Senior Consultant, Assessment Services - SOC 2 | Remote US

@ Coalfire | United States