Nov. 13, 2023, 9:05 p.m. |

Packet Storm packetstormsecurity.com

Red Hat Security Advisory 2023-6667-01 - An update for samba, evolution-mapi, and openchange is now available for Red Hat Enterprise Linux 9. Issues addressed include out of bounds read and path disclosure vulnerabilities.

advisory disclosure enterprise linux path red hat red hat enterprise linux 9 samba security security advisory update vulnerabilities

SOC 2 Manager, Audit and Certification

@ Deloitte | US and CA Multiple Locations

Information Security Engineers

@ D. E. Shaw Research | New York City

Security Engineer, Incident Response

@ Databricks | Remote - Netherlands

Associate Vulnerability Engineer - Mid-Atlantic region (Part-Time)

@ GuidePoint Security LLC | Remote in VA, MD, PA, NC, DE, NJ, or DC

Data Security Architect

@ Accenture Federal Services | Washington, DC

Identity Security Administrator

@ SailPoint | Pune, India