Nov. 13, 2023, 9:03 p.m. |

Packet Storm packetstormsecurity.com

Red Hat Security Advisory 2023-6596-01 - An update for cups is now available for Red Hat Enterprise Linux 9. Issues addressed include buffer overflow, denial of service, and use-after-free vulnerabilities.

advisory buffer buffer overflow denial of service enterprise free linux overflow red hat red hat enterprise linux 9 security security advisory service update use-after-free vulnerabilities

Information Security Engineers

@ D. E. Shaw Research | New York City

Anti-fraud and Compliance Support Agent (Armenia)

@ Manychat | Yerevan, Armenia

ATC Instructor - Cybersecurity

@ Fulton County Schools | Atlanta, GA, US, 30339

Senior Cyber Threat Intel Analyst

@ Maveris | Washington, District of Columbia, United States - Remote

Head of Information Security

@ Catawiki | The Hague, Netherlands

Security Architect

@ Ocorian | London, United Kingdom