Web: https://www.linuxsecurity.com/advisories/mageia/mageia-2022-0275-mingw-giflib-security-update-19-01-49?rss

Aug. 5, 2022, 7:01 p.m. | LinuxSecurity Advisories

LinuxSecurity.com - Hybrid RSS linuxsecurity.com

It was discovered that giflib 5.2.1 (including mingw-giflib which has giflib 5.2.1 bundled) contained a heap-buffer-overflow in function DumpScreen2RGB() (CVE-2022-28506). References:

linux linux security mageia security security update update

Sr. Security Consultant for Aerospace & Satellite Professional Services , Aerospace & Satellite Professional Services

@ Amazon.com | US, FL, Virtual Location - Florida

Cyber Threat Intelligence (CTI) Analyst

@ XOR Security | Alexandria, VA

SC2022-002063 Cyber Security Incident Investigator (NS) - TUE 30 Aug Relaunch

@ EMW, Inc. | Mons, Wallonia, Belgium

Senior SOC Analyst

@ XOR Security | Alexandria, VA

Cyber Protect Expert Engineer

@ Acronis | Bucharest, Bucharest, Romania

Senior Consultant, PCI QSA | Remote US

@ Coalfire | Denver, CO