May 13, 2024, 5:19 p.m. |

Packet Storm packetstormsecurity.com

Gentoo Linux Security Advisory 202405-32 - Multiple vulnerabilities have been discovered in Mozilla Thunderbird, the worst of which could lead to remote code execution. Versions greater than or equal to 115.10.0 are affected.

advisory code code execution gentoo linux linux security mozilla mozilla thunderbird remote code remote code execution security security advisory thunderbird vulnerabilities

Sr. Product Manager

@ MixMode | Remote, US

Information Security Engineers

@ D. E. Shaw Research | New York City

Technology Security Analyst

@ Halton Region | Oakville, Ontario, Canada

Senior Cyber Security Analyst

@ Valley Water | San Jose, CA

Principal Software Engineer - Threat Detection

@ AppOmni | Remote, USA

Senior Security & GRC Lead

@ GoHenry | London, England, United Kingdom