May 13, 2024, 5:19 p.m. |

Packet Storm packetstormsecurity.com

Gentoo Linux Security Advisory 202405-31 - A vulnerability has been discovered in Kubelet, which can lead to privilege escalation. Versions greater than or equal to 1.28.5 are affected.

advisory can escalation gentoo kubelet linux linux security privilege privilege escalation security security advisory vulnerability

Sr. Product Manager

@ MixMode | Remote, US

Information Security Engineers

@ D. E. Shaw Research | New York City

Data Privacy Manager

@ EY | Sydney, NSW, AU, 2000

Senior Security Analyst (SOC)

@ Accesa & RaRo | Cluj-Napoca, Romania

Network & Security Engineer

@ Talan | Genève, Switzerland

Manager, Forensics and Litigation Support

@ MNP | Toronto, Ontario, Canada