Feb. 5, 2024, 3:36 p.m. |

Packet Storm packetstormsecurity.com

Gentoo Linux Security Advisory 202402-10 - Multiple vulnerabilities have been found in NBD Tools, the worst of which could result in arbitrary code execution. Versions greater than or equal to 3.24 are affected.

advisory arbitrary code arbitrary code execution code code execution found gentoo linux linux security result security security advisory tools vulnerabilities

Information Technology Specialist I, LACERA: Information Security Engineer

@ Los Angeles County Employees Retirement Association (LACERA) | Pasadena, CA

Field Account Executive

@ Darktrace | Americas

Account Executive

@ Darktrace | Los Angeles

Field Account Executive

@ Darktrace | Michigan, United States

Field Account Executive

@ Darktrace | Ohio, United States

Named Account Manager - Telco & Enterprise, Thailand

@ Palo Alto Networks | Bangkok, Thailand