Feb. 5, 2024, 3:14 p.m. |

Packet Storm packetstormsecurity.com

Gentoo Linux Security Advisory 202402-5 - Multiple vulnerabilities have been discovered in Microsoft Edge, the worst of which could lead to remote code execution. Versions greater than or equal to 120.0.2210.61 are affected.

advisory code code execution edge gentoo linux linux security microsoft microsoft edge remote code remote code execution security security advisory vulnerabilities

Director of the Air Force Cyber Technical Center of Excellence (CyTCoE)

@ Air Force Institute of Technology | Dayton, OH, USA

Senior Cyber Security Analyst

@ Valley Water | San Jose, CA

Infosec Engineer II(3-6 Years)

@ MRI Software | Bengaluru, India Office

Cyber Security Analyst

@ ControlUp | Rishon Lezion

Senior Consultant.e (H/F) - Product & Industrial Cybersecurity - CDI

@ Wavestone | Paris, France

Offensive Security Engineer III

@ Fanatics | India - Hyderabad