May 16, 2024, 1:45 p.m. |

Packet Storm packetstormsecurity.com

Debian Linux Security Advisory 5692-1 - Multiple security issues were discovered in Ghostscript, the GPL PostScript/PDF interpreter, which could result in denial of service and potentially the execution of arbitrary code if malformed document files are processed.

advisory arbitrary code code debian debian linux security denial of service document files ghostscript interpreter issues linux linux security malformed pdf postscript processed result security security advisory security issues service

Sr. Product Manager

@ MixMode | Remote, US

Information Security Engineers

@ D. E. Shaw Research | New York City

Technology Security Analyst

@ Halton Region | Oakville, Ontario, Canada

Senior Cyber Security Analyst

@ Valley Water | San Jose, CA

Security Operations Analyst, Senior

@ Booz Allen Hamilton | USA, WV, Clarksburg (1000 Custer Hollow Rd)

Security Solution Consultant

@ Genesys | Durham (Flexible)