Web: https://www.linuxsecurity.com/advisories/deblts/debian-lts-dla-3005-1-lrzip-security-update-21-36-54?rss

May 13, 2022, 9:36 p.m. | LinuxSecurity Advisories

LinuxSecurity.com - Hybrid RSS linuxsecurity.com

lrzip, a compression program, was found to have a heap memory corruption bug. For Debian 9 stretch, this problem has been fixed in version 0.631-1+deb9u3.

debian debian-lts-dla-3005-1-lrzip-security-update-21-36-54 deblts linux linux security lts security security update update

Senior Incident Responder

@ CipherTechs, Inc. | Remote

Data Security DevOps Engineer Senior/Intermediate

@ University of Michigan - ITS | Ann Arbor, MI

Senior Penetration Tester

@ CipherTechs, Inc. | Remote

Data Analyst

@ SkyePoint Decisions | Washington, DC

POA&M Analyst

@ SkyePoint Decisions | Washington, DC

PKI Systems Engineer

@ SkyePoint Decisions | Springfield, VA