May 15, 2024, 8:06 p.m. |

LinuxSecurity Advisories - Debian linuxsecurity.com

Multiple security issues were discovered in Ghostscript, the GPL PostScript/PDF interpreter, which could result in denial of service and potentially the execution of arbitrary code if malformed document files are processed.

advisory arbitrary code code debian denial of service document dsa files ghostscript interpreter issues malformed pdf postscript processed result security security advisory security issues service updates

Sr. Product Manager

@ MixMode | Remote, US

Information Security Engineers

@ D. E. Shaw Research | New York City

Endpoint Security Engineer

@ Sabre Corporation | GBR LNDN 25 Walbrook FL5&6

Consultant - System Management

@ LTIMindtree | Bellevue - Washington - USA, WA, US

Security Compliance Officer - ESO

@ National Grid | Wokingham, GB, RG41 5BN

Information Security Specialist (Governance and Compliance)

@ Co-operators | Ontario, Canada; Saskatchewan, Canada; Alberta, Canada