May 10, 2024, 5:22 p.m. |

LinuxSecurity Advisories - Debian linuxsecurity.com

A security issue was discovered in Chromium, which could result in the execution of arbitrary code, denial of service or information disclosure. Google is aware that an exploit for CVE-2024-4671 exists in the wild.

advisory arbitrary code aware chromium code cve cve-2024 debian denial of service disclosure dsa exploit google information information disclosure in the wild issue result security security advisory service updates

Sr. Product Manager

@ MixMode | Remote, US

Information Security Engineers

@ D. E. Shaw Research | New York City

Technology Security Analyst

@ Halton Region | Oakville, Ontario, Canada

Senior Cyber Security Analyst

@ Valley Water | San Jose, CA

Security Operations Analyst, Senior

@ Booz Allen Hamilton | USA, WV, Clarksburg (1000 Custer Hollow Rd)

Security Solution Consultant

@ Genesys | Durham (Flexible)