Sept. 30, 2023, 9:15 a.m. |

National Vulnerability Database web.nvd.nist.gov

A vulnerability was discovered in GitLab CE and EE affecting all versions starting 16.0 prior to 16.2.8, 16.3 prior to 16.3.5, and 16.4 prior to 16.4.1. An authenticated attacker could perform arbitrary pipeline execution under the context of another user.

attacker context cve gitlab pipeline under vulnerability

Director of the Air Force Cyber Technical Center of Excellence (CyTCoE)

@ Air Force Institute of Technology | Dayton, OH, USA

Senior Cyber Security Analyst

@ Valley Water | San Jose, CA

Infosec Engineer II(3-6 Years)

@ MRI Software | Bengaluru, India Office

Cyber Security Analyst

@ ControlUp | Rishon Lezion

Senior Consultant.e (H/F) - Product & Industrial Cybersecurity - CDI

@ Wavestone | Paris, France

Offensive Security Engineer III

@ Fanatics | India - Hyderabad