May 9, 2024, 6:32 a.m. | Guru Baran

Cyber Security News cybersecuritynews.com

Citrix has released a security bulletin detailing a critical vulnerability (CVE-2024-31497) affecting certain versions of their Citrix Hypervisor virtualization platform. The issue stems from the inclusion of a vulnerable version of the popular PuTTY SSH client in XenCenter, the management console for Citrix Hypervisor. Versions of XenCenter for Citrix Hypervisor 8.2 CU1 Long Term Service […]


The post Citrix Releases Security Update For Critical PuTTY Vulnerability In Hypervisor  appeared first on Cyber Security News.

citrix client console critical critical vulnerability cve cve-2024 cve-2024-31497 cyber security hypervisor inclusion issue management platform popular putty putty ssh releases security security bulletin security update security updates ssh update version virtualization vulnerability vulnerable

Sr. Product Manager

@ MixMode | Remote, US

Assoc/Mid ET P&C Control System Field Compliance Analyst (Glen Allen, VA)

@ Dominion Energy | GLEN ALLEN, VA, US, 23060

Technology Risk & Controls Lead- PCI Compliance

@ JPMorgan Chase & Co. | Plano, TX, United States

Editor, Compliance Risk and Diligence

@ Kroll | Manila, Philippines

KGS - KDN IAM Associate Consultant - Bengaluru

@ KPMG India | Bengaluru, Karnataka, India

KGS - IAM KDN Consultant - Bengaluru

@ KPMG India | Bengaluru, Karnataka, India