Web: https://www.cisecurity.org/advisory/a-vulnerability-in-confluence-server-and-data-center-could-allow-for-arbitrary-code-execution_2021-107

Jan. 7, 2022, 10:43 a.m. |

Center for Internet Security - Multi-State Information Sharing and Analysis Center cisecurity.org

A vulnerability has been discovered in Confluence Server and Data Center, which could allow for arbitrary code execution. Confluence is a wiki tool used to help teams collaborate and share knowledge efficiently. Successful exploitation of this vulnerability could allow an unauthenticated user to execute arbitrary code on a Confluence Server or Data Center instance. Depending on the privileges associated with the instance, an attacker could view, change, or delete data.

code code execution confluence data data center server vulnerability

More from cisecurity.org / Center for Internet Security - Multi-State Information Sharing and Analysis Center

Head of Information Security

@ Canny | Remote

Information Technology Specialist (INFOSEC)

@ U.S. Securities & Exchange Commission | Washington, D.C.

Information Security Manager - $90K-$180K - MANAG002176

@ Sound Transit | Seattle, WA

Sr. Software Security Architect

@ SAS | Remote

Senior Incident Responder

@ CipherTechs, Inc. | Remote

Data Security DevOps Engineer Senior/Intermediate

@ University of Michigan - ITS | Ann Arbor, MI